Skip to content

Help us improve Gearset

We love getting feedback from our users on how we can make Gearset even better. Post your ideas for improvements, new features, and bug fixes alike, and vote for others – let us know what’s important to you.

If you need any further support, please contact us at team@gearset.com.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

44 results found

  1. Deployment count in the blue banner wrong for old deployments

    When viewing old/past deployment details, that old deployment shows me the big blue banner saying that ---this--- was our {insert total number of deployments ever}th deployment no matter which old deployment I'm viewing.

    This confused me a bit because I wanted to view our say 5th deployment ever so expected the number to say this was our 5th deployment, and I ended up closing the details browser tab twice thinking I pressed the wrong button to view the latest deployment. Yeah I could have looked at the tiny timestamp somewhere on that details view, but this large blue banner/counter just…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. Make "Clone package" openable in a new tab

    In Deployment history, there are two buttons I use the "view details" which I can open in a new tab without leaving the list of deployments, and the "clone package" which I can't open in a new tab. I can workaround it easily (duplicate tabs, or first view details then clone from there), but it was disappointing that I have to.

    I needed to re-deploy say 10 deployments into a different sandbox and so the clone package feature was amazingly useful, but this little nag prevented me from entering the blissful nirvana of wielding the perfect tool for the job…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bug  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. Issue with Namespace while deploying from Org A to Org B

    the namespace if referred in code, we try to deploy to target Org, the target Org will not have the same namespace name, or will be a different namespace, it gives errors, can something be done to fix this?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Bug  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  4. View email templates that are part of a managed package folder in comparison

    Hey guys,

    I am not sure if this is an actual issue or not but I will ask the question to see if I am missing something :)

    When comparing email templates, the compare will return both email templates and folders. I have noticed that in my case, email templates that are part of a managed folder do not return. We can see the folder and sync the folder settings, but no templates. If we move the templates to a non-managed folder we can see the templates. Has anybody encountered anything similar?

    Thanks!

    Richard

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Bug  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
1 3 Next →
  • Don't see your idea?

Feedback and Knowledge Base